It is currently Mon Dec 18, 2017 9:25 pm


Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: [FIXED] Crash by defeating monsters
PostPosted: Wed Nov 23, 2011 5:39 pm 

Joined: Tue Nov 15, 2011 3:05 pm
Posts: 8
Hello,
sometimes the game get problems by defeating monsters.
First the game is stops for a moment.
Then there are a lot of animations fast running and then the game crashed.

Code:
Crash Report:

Lost Labyrinth encountered a critical error!
Game version: 28.09.2011
Extended Version: No
Date: 2011-11-22  (16:09:14)
OS: Windows XP (64-bit)

Error message: Invalid memory access
Error location: load_monsters.pbi (line 502)


I have not the 64-bit version of windows!

I play many many RPG Games, but this game here. Sometimes is very unfair and sometimes unplayable. A little bit frustration.
I hope, that we can find a way to a playable, hard game maybe, but fair game.


Top
 OfflineProfile  
 Post subject: Re: Crash by defeating monsters
PostPosted: Thu Nov 24, 2011 1:20 pm 
User avatar

Joined: Thu Nov 11, 2010 12:38 am
Posts: 161
Location: Norway
I'm not sure how loading monsters can cause errors in the middle of a game. All monsters are loaded at game startup.

Sure this is the correct crash report?

_________________
Lost Labyrinth Developer
Check out my other game: Egoboo


Top
 OfflineProfile  
 Post subject: Re: Crash by defeating monsters
PostPosted: Mon Nov 28, 2011 2:06 pm 

Joined: Tue Nov 15, 2011 3:05 pm
Posts: 8
Hello,
Yes, this error comes sometimes during the game.
Not at the beginning.
But not that often.
I can play the game 4-5 times without this error.
I cannot say, if it the same monster, or different monsters.
I cannot say that i need to slain the monster to get this error,
or only hit the monster.
The game crash and can be restarted with the same game.
But then the monster is gone away?
Sorry for my bad English.

Sir Galvin


Top
 OfflineProfile  
 Post subject: Re: Crash by defeating monsters
PostPosted: Mon Nov 28, 2011 2:10 pm 
User avatar

Joined: Thu Nov 11, 2010 12:38 am
Posts: 161
Location: Norway
A lot of features have been reworked in the next version. In addition we also use a new compiler for the code. Hopefully the problem has gone by the next release. If not, we will look into it more if it is reported again.

_________________
Lost Labyrinth Developer
Check out my other game: Egoboo


Top
 OfflineProfile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
GuildWarsAlliance Style by Daniel St. Jules of Gamexe.net
Guild Wars™ is a trademark of NCsoft Corporation. All rights reserved.