It is currently Mon Dec 18, 2017 9:21 pm


Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: The .deb dont work
PostPosted: Mon Jan 04, 2010 10:43 am 

Joined: Mon Jan 04, 2010 9:52 am
Posts: 10
it installs fine but it wont play please fix in kubuntu or debian


Top
 OfflineProfile  
 Post subject: Re: The .deb dont work
PostPosted: Tue Jan 05, 2010 1:43 pm 
User avatar

Joined: Tue Oct 13, 2009 12:06 am
Posts: 270
I think there is a problem with automatically installing the dependencies properly.
If you install the needed librabries, it should work.
Lost Labyrinth needs some sdl librries like SDL,SDL-image,SDL-ttf etc.
You'll see what is missing ,if use the ldd command on the laby.exe .


Top
 OfflineProfile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
GuildWarsAlliance Style by Daniel St. Jules of Gamexe.net
Guild Wars™ is a trademark of NCsoft Corporation. All rights reserved.